PPt4Web Хостинг презентаций

Главная / Информатика / Логические функции
X Код для использования на сайте:

Скопируйте этот код и вставьте его на свой сайт

X

Чтобы скачать данную презентацию, порекомендуйте, пожалуйста, её своим друзьям в любой соц. сети.

После чего скачивание начнётся автоматически!

Кнопки:

Презентация на тему: Логические функции


Скачать эту презентацию

Презентация на тему: Логические функции


Скачать эту презентацию



№ слайда 1 Логические функции Позволяют решать с помощью табличного процессора логические з
Описание слайда:

Логические функции Позволяют решать с помощью табличного процессора логические задачи.

№ слайда 2 Для понимания логических функций вспомним некоторые основные правила формальной
Описание слайда:

Для понимания логических функций вспомним некоторые основные правила формальной логикиЛогические функции позволяют выполнить логические операции над условиями. Условие представляет собой величины и/или выражения одного типа (числовые, символьные, логические), связанные одним из знаков отношений:= ,< > (не равно),>, = (больше или равно), < =(меньше или равно) Такие условия называются простыми; они могут быть составлены из данных ссылок, выражений. Любое условие может принимать одно из двух возможных значений: «истина» (логическая единица) либо «ложь» (логический нуль).Например , условие из постоянных величин : 35 принимает значение «истина» , если А=7, и значение «ложь» если А=2.

№ слайда 3 ЗАПИСЬ ФУНКЦИИ: = Функция (Аргумент или аргументы через ;), где Аргументом являю
Описание слайда:

ЗАПИСЬ ФУНКЦИИ: = Функция (Аргумент или аргументы через ;), где Аргументом являются либо диапазон ячеек, либо адреса ячеек или числовые константы.

№ слайда 4 Правила записи функции Каждая функция имеет свое неповторимое (уникальное) имя;П
Описание слайда:

Правила записи функции Каждая функция имеет свое неповторимое (уникальное) имя;При обращении к функции после ее имени в круглых скобках указывается список аргументов, разделенных точкой с запятой;Ввод функций в ячейку надо начинать со знака «=», а затем указать ее имя.

№ слайда 5 Аргументами логических функций являются логические значения ИСТИНА и ЛОЖЬ.Наприм
Описание слайда:

Аргументами логических функций являются логические значения ИСТИНА и ЛОЖЬ.Например, для логического выражения 10>5 результатом будет логическое значение ИСТИНА.А для выражения 10

№ слайда 6 ЛОГИЧЕСКАЯ ФУНКЦИЯ «И» Имеет в качестве аргументов логические значения, которые
Описание слайда:

ЛОГИЧЕСКАЯ ФУНКЦИЯ «И» Имеет в качестве аргументов логические значения, которые могут быть истинными и ложными, и задается формулой:=И (лог.знач.1; лог.знач. 2;…)Принимает значение Истина тогда и только тогда, когда все аргументы имеют значение Истина.

№ слайда 7 Например: Значение функции =И (10>5; 10
Описание слайда:

Например: Значение функции =И (10>5; 10

№ слайда 8 ЛОГИЧЕСКАЯ ФУНКЦИЯ «ИЛИ» Имеет в качестве аргументов логические значения и задае
Описание слайда:

ЛОГИЧЕСКАЯ ФУНКЦИЯ «ИЛИ» Имеет в качестве аргументов логические значения и задается формулой =ИЛИ (лог.знач.1;лог.знач.2;…)Принимает значение Истина, если хотя бы один из аргументов имеет значение Истина.

№ слайда 9 Например: Значение функции =ИЛИ (10>5; 10
Описание слайда:

Например: Значение функции =ИЛИ (10>5; 10

№ слайда 10 ЛОГИЧЕСКАЯ ФУНКЦИЯ «НЕ» Имеет один аргумент и задается формулой =НЕ (лог.знач.)П
Описание слайда:

ЛОГИЧЕСКАЯ ФУНКЦИЯ «НЕ» Имеет один аргумент и задается формулой =НЕ (лог.знач.)Принимает значение ИСТИНА, если аргумент имеет значение ЛОЖЬ, и наоборот.

№ слайда 11 Например: Значение функции =НЕ (10>5) - ЛОЖЬ
Описание слайда:

Например: Значение функции =НЕ (10>5) - ЛОЖЬ

№ слайда 12 ЛОГИЧЕСКАЯ ФУНКЦИЯ «ЕСЛИ» Для проверки условия используется функция ЕСЛИЕСЛИ(Усл
Описание слайда:

ЛОГИЧЕСКАЯ ФУНКЦИЯ «ЕСЛИ» Для проверки условия используется функция ЕСЛИЕСЛИ(Условие;Выражение1;Выражение2)Действие этой функции заключается в том, что ЭТ проверяет истинность записанного в ней логического условия и заносит в ячейку, в которой находится эта функция, значение Выражения1, если проверяемое условие истинно, или значение Выражения2, если условие ложно.

№ слайда 13 Краткая запись Если (логическое выражение; значение если Истина; значение если Л
Описание слайда:

Краткая запись Если (логическое выражение; значение если Истина; значение если Ложь) При необходимости вывода текста в функции ЕСЛИ его надо заключить в кавычки (иначе будет сообщение об ошибке)

№ слайда 14 Пример: =ЕСЛИ(A2>B2;"превысили";"нормально")
Описание слайда:

Пример: =ЕСЛИ(A2>B2;"превысили";"нормально")

№ слайда 15 Если фамилия состоит из 11 букв , значит –длинная; иначе - короткая =ЕСЛИ(ДЛСТР(
Описание слайда:

Если фамилия состоит из 11 букв , значит –длинная; иначе - короткая =ЕСЛИ(ДЛСТР(A9)>11;"длинная"; "короткая")

№ слайда 16 Если возраст ребенка до 7 лет, значит ребенок ходит в садик, если от 7 до 16 лет
Описание слайда:

Если возраст ребенка до 7 лет, значит ребенок ходит в садик, если от 7 до 16 лет – ходит в школу, если больше 16 лет – работает. =ЕСЛИ(A2

№ слайда 17 Сложные условия Иногда в задачах часто используются сложные условия. Сложным усл
Описание слайда:

Сложные условия Иногда в задачах часто используются сложные условия. Сложным условием называют несколько простых условий, связанных с помощью логических операций.

№ слайда 18 Таблица истинности задает правило определения результата логических операций Рез
Описание слайда:

Таблица истинности задает правило определения результата логических операций Результатом логической операции И будет «Истина» тогда и только тогда, когда истинны все участвующие в ней условия.Результатом логической операции ИЛИ будет «Истина», если истинно хотя бы одно из условий.

№ слайда 19 Таблица истинности логических операций И, ИЛИ
Описание слайда:

Таблица истинности логических операций И, ИЛИ

Скачать эту презентацию


Презентации по предмету
Презентации из категории
Лучшее на fresher.ru