PPt4Web Хостинг презентаций

Главная / Информатика / АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
X Код для использования на сайте:

Скопируйте этот код и вставьте его на свой сайт

X

Чтобы скачать данную презентацию, порекомендуйте, пожалуйста, её своим друзьям в любой соц. сети.

После чего скачивание начнётся автоматически!

Кнопки:

Презентация на тему: АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL


Скачать эту презентацию

Презентация на тему: АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL


Скачать эту презентацию



№ слайда 1 ИНФОРМАТИКА11 классАДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Описание слайда:

ИНФОРМАТИКА11 классАДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL

№ слайда 2 основные понятия Относительные ссылкиАбсолютные ссылкиСмешанные ссылкиРешение за
Описание слайда:

основные понятия Относительные ссылкиАбсолютные ссылкиСмешанные ссылкиРешение задач

№ слайда 3 Для простоты использования в Microsoft Excel используется буквенно-цифровое обоз
Описание слайда:

Для простоты использования в Microsoft Excel используется буквенно-цифровое обозначение адреса ячеек. Адрес ячейки можно определить несколькими способами:1 способ: в строке формул, в левой ее части отражается адрес текущей ячейки2 способ: в окне рабочей таблицы буква столбца и цифра строки, на пересечении которых находится ячейка, выделены цветом 3 способ: На самой рабочей таблице текущая ячейка выделена табличным курсором (ячейка обрамлена черным прямоугольником)

№ слайда 4 Относительные ссылки Относительной называется такая адресация, которая при копир
Описание слайда:

Относительные ссылки Относительной называется такая адресация, которая при копировании в составе формулы в другую ячейку автоматически изменяется .

№ слайда 5 Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при ко
Описание слайда:

Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при копировании формулы. Абсолютные ссылки в формулах используются для указания фиксированного адреса ячейки. В абсолютных ссылках перед неизменяемым именем ставится знак доллара.

№ слайда 6 Смешанные ссылкиЗнак $ ставится только перед номером строки (числовая часть)Знак
Описание слайда:

Смешанные ссылкиЗнак $ ставится только перед номером строки (числовая часть)Знак $ ставится только перед именем столбца (буквенная часть)

№ слайда 7 ПРАКТИЧЕСКАЯ РАБОТАДля выполнения практической работы откройте файл: Практическа
Описание слайда:

ПРАКТИЧЕСКАЯ РАБОТАДля выполнения практической работы откройте файл: Практическая работа № 1.doc Выполните работу и сохраните ее в своей папке.

№ слайда 8 РЕШЕНИЕ ЗАДАЧОтносительная адресация Абсолютная и смешанная адресация
Описание слайда:

РЕШЕНИЕ ЗАДАЧОтносительная адресация Абсолютная и смешанная адресация

№ слайда 9 1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно знач
Описание слайда:

1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(А1:А4) равно 3? 1). 5 2). 2 3). 8 4). 4

№ слайда 10 2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение фор
Описание слайда:

2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение формулы =СРЗНАЧ(А1:А5) равно 3. Чему равно значение формулы = СУММ(А1:А5)? 1). 152). 16 3). 24 4). 28

№ слайда 11 3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой
Описание слайда:

3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой вид приобретет формула после того, как ячейку А1 скопируют в В1? 1). =D4+$D22). =D3+$D13). =D3+$C4 4). =C4+$C2При копировании произошло смещение вправо поэтому изменяются только буквы: адрес С3 стал D3, однако адрес $C4 не изменился т.к. у него абсолютная адресация (знак $ перед С). Получаем результат: D3+$C4

№ слайда 12 4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой
Описание слайда:

4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой вид приобретет формула после того, как ячейку B1 скопируют в C2? 1). =$D4-E$42). =$C3-F$33). =$D3-E$3 4). =$C4-F$3При копировании формулы произошло смещение вправо и вниз, При таком копировании изменяются и буквы адреса, и цифры, если перед ними не стоит знак $. Адрес $С3 стал $C4, адрес Е$3 изменился на F$3 (в адресах использована смешанная адресация: знак $ перед С и перед цифрой 3). Получаем результат: $C4-F$3

№ слайда 13 5. Дан фрагмент электронной таблицы :Чему станет равно значение ячейки С2, если
Описание слайда:

5. Дан фрагмент электронной таблицы :Чему станет равно значение ячейки С2, если в нее скопировать формулу из ячейки С1 1). 402). 503). 20 4). 30

№ слайда 14 Для самостоятельного решения1. В электронной таблице значение формулы =СУММ (B1:
Описание слайда:

Для самостоятельного решения1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно значение ячейки В6, если значение формулы = СРЗНАЧ(B1:B6) равно 4? 1). 12). 2 3). 0 4). 42. В электронной таблице значение формулы =СУММ (А1:В1) равно 12, а значение формулы =СУММ(D1:E1) равно 7. Чему равно значение ячейки С1, если значение формулы =СРЗНАЧ(A1:E1) равно 5?1). 62). 2 3). 3 4). 73. В электронной таблице значение формулы =СУММ (В2:В4) равно 18, а значение формулы =СУММ(В4:В6) равно 14. Чему равно значение ячейки В4, если значение формулы =СРЗНАЧ(В2:В6) равно 5?1). 52). 7 3). 8 4). 4

№ слайда 15 Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1 за
Описание слайда:

Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1 записана формула =2*$B$4-$C1. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В3? 1). =4*$B$6-$C3 2). =2*$B$4-$C3 3). =2*$C$4-$D1 4). =2*$C$6-$D3 5. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки D3, если в нее скопировать формулу из ячейки С2? 

№ слайда 16 Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Какой в
Описание слайда:

Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Какой вид приобретет формула после, как ячейку В3 скопируют в ячейку В2? 1). =B$2+$D3+2 2). =C$1+$D2+2 3). =C$2+$D2+2 4). =B$2+$D2+27. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки C2, если в нее скопировать формулу из ячейки С1? 

№ слайда 17 Проверь себя!
Описание слайда:

Проверь себя!

№ слайда 18 Использованные материалы:Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатик
Описание слайда:

Использованные материалы:Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г.Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2010. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Учебное пособие: изучаем компьютер и программы, main.rudn.ru

Скачать эту презентацию


Презентации по предмету
Презентации из категории
Лучшее на fresher.ru