PPt4Web Хостинг презентаций

Главная / Информатика / Переменная. Процедуры с параметром
X Код для использования на сайте:

Скопируйте этот код и вставьте его на свой сайт

X

Чтобы скачать данную презентацию, порекомендуйте, пожалуйста, её своим друзьям в любой соц. сети.

После чего скачивание начнётся автоматически!

Кнопки:

Презентация на тему: Переменная. Процедуры с параметром


Скачать эту презентацию

Презентация на тему: Переменная. Процедуры с параметром


Скачать эту презентацию



№ слайда 1 Переменная. Процедуры с параметром Решение задач 6 класс
Описание слайда:

Переменная. Процедуры с параметром Решение задач 6 класс

№ слайда 2 это лесенка сг по пусть "а 30 повтори 6 [вп :а пр 90 вп 20 лв 90 нд :а пусть "а
Описание слайда:

это лесенка сг по пусть "а 30 повтори 6 [вп :а пр 90 вп 20 лв 90 нд :а пусть "а :а + 20] конец

№ слайда 3 это спираль сг по пусть "а 20 повтори 10 [вп :а пр 120 пусть "а :а + 20] конец э
Описание слайда:

это спираль сг по пусть "а 20 повтори 10 [вп :а пр 120 пусть "а :а + 20] конец это спираль1 сг по пусть "а 20 пусть "б 15 повтори 15 [нц :б вп :а пр 120 пусть "а :а + 20 пусть "б :б + 10] конец

№ слайда 4 Домашнее задание:
Описание слайда:

Домашнее задание:

№ слайда 5 это ёжик сг по лв 90 нрп 3 пусть "а 40 повтори 6 [вп :а нд :а пр 18 пусть "а :а
Описание слайда:

это ёжик сг по лв 90 нрп 3 пусть "а 40 повтори 6 [вп :а нд :а пр 18 пусть "а :а + 5] пусть "а :а - 10 повтори 5 [ вп :а нд :а пр 18 пусть "а :а - 5] конец это ёжик1 сг по лв 90 нрп 3 пусть "а 40 пусть "б 15 повтори 6 [нц :б вп :а нд :а пр 18 пусть "а :а + 5 пусть "б :б + 10] пусть "а :а - 10 повтори 5 [ нц :б вп :а нд :а пр 18 пусть "а :а - 5 пусть "б :б + 10] конец

№ слайда 6 Каждая следующая + 30 Каждая следующая + 3 Процедура тр с параметром – сторона,
Описание слайда:

Каждая следующая + 30 Каждая следующая + 3 Процедура тр с параметром – сторона, Процедура флаг с параметрами сторона и длина, процедура мельница с параметрами сторона и длина. Процедура узор – три вызова мельница с начальными параметрами сторона - 25, длина – 20. Увеличиваются с помощью команды пусть сторона на 30, длина на 60.

№ слайда 7 это кв :стор повтори 4 [вп :стор пр 90] конец это прыжок :расст вп :расст пр 90
Описание слайда:

это кв :стор повтори 4 [вп :стор пр 90] конец это прыжок :расст вп :расст пр 90 вп :расст / 4 лв 90 конец это башня кв 80 прыжок 80 кв 40 прыжок 40 кв 20 прыжок 20 кв 10 прыжок 10 конец

№ слайда 8 это башня пусть "с 80 повтори 4 [кв :с прыжок :с пусть "с :с / 2] конец Процедур
Описание слайда:

это башня пусть "с 80 повтори 4 [кв :с прыжок :с пусть "с :с / 2] конец Процедура с параметром: это башня :размер пусть "с :размер повтори 4 [кв :с прыжок :с пусть "с :с / 2] конец

№ слайда 9 это башни сг пп нм[-200 -100] по башня 160 жди 3 пп нм[0 -100] по башня 80 жди 3
Описание слайда:

это башни сг пп нм[-200 -100] по башня 160 жди 3 пп нм[0 -100] по башня 80 жди 3 пп нм[120 -100] по башня 40 жди 3 конец

№ слайда 10
Описание слайда:

№ слайда 11
Описание слайда:

Скачать эту презентацию


Презентации по предмету
Презентации из категории
Лучшее на fresher.ru